AntiSLAED CMS v5.0, Скачать

AntiSLAED CMS v5.0, SLAED CMS v5.0 Nelled, SLAED CMS v5.0 Free, AntiSLAED v5.0

AntiSLAED CMS v5.0

» » Сообщение:

AntiSLAED CMS v5.0

Минимальные требования:

- PHP 4.3 или выше
- MySQL 4 или выше
- Поддержка MySQLi

Инструкции по установке:

- Загрузите содержимое папки upload на хостинг.
- Через FTP клиент установите права CHMOD на следующие файлы:

CHMOD 777 - config/backup - CHMOD 666 на содержание
CHMOD 777 - config/cache - CHMOD 666 на содержание
CHMOD 777 - config/counter - CHMOD 666 на содержание
CHMOD 777 - config/logs - CHMOD 666 на файлы в папках.
Все файлы config, в папке config, кроме файлов .htaccess и index.html - 666
CHMOD 777 - uploads и все подпапки

- Запустите установщик по адресу http://вашсайт/setup.php
- Следуйте инструкциям.

Отличительные особенности

- Восстановление копирайтов и лицензии GNU/GPL v3
- Подчищены все файлы index.html с нулевым размером и лишние файлы .htaccess.
Вместо этого включена защита директорий через файл .htaccess
- Убрана поддержка баз данных MSSQL, Oracle и прочих. Система бы не работала на них. Зачем за собой таскать мёртвый код - непонятно.
- Убрана поддержка кодировок. Стандартная кодировка - WINDOWS-1251. Система работает неисправно на других кодировках.
- Движок базы данных заменён на MySQLi
- Удалены неиспользуемые функции из движка базы данных

AntiSlaed_5.0.zip

antislaed cms v5.0, slaed cms v5.0 nelled, slaed cms v5.0 free, antislaed v5.0